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Accessibility Tools

Check PDFs for accessibility with Adobe

Adobe Reader DC and Adobe Acrobat Pro have built-in accessibility features for

reading PDFs, whether a user requires a screen reader, magnifier or text-to-speech

(TTS) tool. Making PDFs accessible benefits every reader. For example, using proper

document structure (title, heading, normal text) enables a screen-reader to read a PDF,

and allows a mobile device to reflow, or correctly display text on a cell phone or tablet.

Are your PDFs accessible? Use Adobe Acrobat Pro to check TTS readability. Open a

PDF using either Adobe application mentioned above. On the View menu, choose Read

Out Loud > Activate Read Out Loud. For more, see Adobe Accessibility Features.

Is Your Website Accessible?

ITS offers assistance to the UH community in ensuring that web-based content is

compliant with Web Content Accessibility Guidelines (WCAG 2.0). UH campuses,

https://helpx.adobe.com/reader/using/accessibility-features.html


departments, faculty and staff can perform website accessibility scans with SortSite,

licensed compliance checking software. Scan websites or web pages, and receive a

compliance report with any found issues. For details, click Accessibility at UH.

Your Computer Operating System Has a Dictation Tool

Need a break from keyboarding? Windows 10 users have a dictation feature to convert

spoken words into text using built-in speech recognition. To start dictating a Google doc,

select a text field and press the Windows logo key + H to open the dictation toolbar. In

Word, you’ll find the Dictate icon on the Home ribbon. As you speak, the device listens

and converts speech to text. Punctuation can be verbally inserted as you dictate. For

details, see Use dictation to talk instead of type on your PC.

On a Mac, choose Apple menu > System Preferences, click Keyboard, then click

Dictation. Click On. If a prompt appears, click Enable Dictation. Dictate messages and

documents on Mac.

Browser Apps and Tools

Firefox Reader View for Clutter-Free Webpages

Firefox browser users, Reader View is a feature that clears clutter like ads and

background images from webpages to reduce distraction and improve readability. Text

size, contrast, and layout are optimized for easy reading. Users can have articles read

aloud, and customize their preferences. Reader View is also available on Firefox for

Android and iOS devices. For details, click this Firefox support page.

Hide Computer Bookmarks

When screencasting or presenting content from an open browser in Google Chrome or

Firefox, you can hide the bookmarks bar. Press Ctrl+Shift+B (in Windows) or

Command+Shift+B (in macOS) to hide bookmarks. This reduces visual clutter and

1

https://www.hawaii.edu/access/accessible-content/reservation/
https://support.microsoft.com/en-us/windows/use-dictation-to-talk-instead-of-type-on-your-pc-fec94565-c4bd-329d-e59a-af033fa5689f
https://support.apple.com/guide/mac-help/use-dictation-mh40584/mac
https://support.apple.com/guide/mac-help/use-dictation-mh40584/mac
http://mzl.la/1cHarCP


protects your privacy. Press the same keys again to bring back your bookmarks. Add

this tip, and other handy key combinations, to your desktop Stickies for quick access.

Read Aloud Converts Text to Audio

Text-to-speech (TTS) readers have greatly improved over the years as automated

voices have become more lifelike. Google Chrome’s Read Aloud extension is a free tool

for users who prefer to listen to content instead of reading. TTS also benefits those with

dyslexia and other reading disabilities. Read Aloud works on websites, online textbooks,

Google Docs, PDFs and more. Once added, the Read Aloud icon appears on the

Chrome browser menu. Pin for quick access. Shortcut keys can be used to play/pause,

stop, rewind, and forward. Text highlighting is also an option to support readers. Find

Read Aloud in the Chrome Web Store.

Shhh! Mute Sound in Chrome Browsers

When using Chrome, click the lock icon at the left of the URL bar. Sites like YouTube

have a Sound option with a dropdown. Automatic sound is the default and can result in

disruptive bursts of audio. To avoid disturbing others, switch the setting to Mute. When

ready to listen, click back to Allow. Note that user preferences are set for individual

websites. The lock icon will also take you to site settings, where you can adjust other

permissions.

Educational Technology Tools

Add infographic elements to slides

Infographic elements can be added to any Google Slides or PowerPoint presentation

with Slidesgo Infographics Presentation templates. From timelines to mind maps, the

site has a great selection of fresh, free templates for download. Create compelling

visuals for case studies, survey results and research data. Make your point with waffle

charts, strategy maps and satisfaction meters, to name a few options.
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Add Interactive Elements to Videos with EdPuzzle

Edpuzzle is an educational technology tool that adds interactivity to videos. On the

Edpuzzle site, you can find links to video resources like TedTalks, Khan Academy,

National Geographic and more. You’ll also find ready-to-go videos with stop-action

questions shared by instructors. Or upload your own videos to create microlearning

lessons. Embed to your Laulima course, or simply share an assignment link with

students. For details, watch What is Edpuzzle?

Add Numbered Steps to Screenshots with Snagit

Sometimes it’s easier to visually explain a short procedure with an annotated image.

Snagit allows you to take a screenshot and add numbers to guide a user through a

series of steps. When you use Snagit, instead of your usual screen-capture method, the

image will appear in the app’s workspace, ready for quick editing. For details, watch this

short tutorial: Use the Step tool in Snagit to show a series of numbers in sequence.

Book Creator has added templates

Book Creator has added a selection of editable templates to the site. Sign in or open a

free account at Book Creator and click the ‘New Book‘ button, There’s a new option to

toggle between blank books and templates. Template themes include magazine layouts,

photo journals and textbook formats. View Textbook Demo. Open a free account for a

library of up to 40 books, which can be shared with a library code or downloaded as an

ePub.

Create a process guide with a Snagit template

When explaining an online process to colleagues or students, it's often useful to produce a

job aid for future reference. Snagit’s drag-and-drop templates make it easy to create a

concise visual guide with a mix of screenshots and text instructions. Watch this short video

on how to Create Step-by-Step Instructions. Find Snagit on your UH-issued computer and

get started today!
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https://youtu.be/-L62wAxCzEM
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Create an infographic with Canva

If you missed our edtech together workshop, Create an Infographic with Canva, this

short video will give you tips to get started with a project. We invite you to watch the

video, check out the additional resources in the posted description, and subscribe to our

YouTube Channel, UH West Oahu Distance Learning.

Discover Camtasia 2021

Getting started with video lectures and other projects? Camtasia, an all-in-one screen

recorder and video editor, has added new features with its 2021 release. Upgrade your

UH device software for new animations, media clips and audio effects. Find out more

with this YouTube tutorial, How to Use Camtasia with Tips and Tricks - 2021 Beginner's

Guide (Teacher’s Tech, 28:59). Jamie Keet shares green screen editing tips, and

demonstrates how to apply zooming and cursor effects to focus viewers on key content.

Getting started with Camtasia

Are you considering making video content with Camtasia? Camtasia is an all-in-one

screen recorder and video editor. The software is a powerful tool for making

screencasts, editing video and audio, and adding transitions and other effects. Check

out our YouTube Channel, UH West Oahu Distance Learning, where you’ll find the video

tutorial, Getting Started with Camtasia. See our TechSmith - Camtasia Playlist for more

short tutorials on video production and post-production.

New to Slack? Connect your cloud storage

Slack is a popular online workspace for remote coworkers. Slack offers easy access to

colleagues and supports asynchronous projects within a dedicated space. Make the

most of your Slack experience by connecting your online tools. Whether you use

Google Drive or OneDrive, you can link to your preferred cloud storage site, which

simplifies starting and sharing documents within a Slack work group. Find out how to set

up Google Drive for Slack or OneDrive and SharePoint for Slack. To add Google
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Calendar, one person needs to install the app to the shared workspace. Once done, all

team members can connect their UH calendars to Slack.

Podcasting tips for quality remote recordings

The Krisp Blog has posted 18 Podcast Recording Tips to Produce High Quality Audio.

The article covers home studio audio advice for anyone who wants to achieve crisp,

clean recordings for any sharing platform. These audio tips apply to screencasting as

well. Improve the performance of your device’s built-in microphone with the free Krisp

app.

TEDEd Talks as microlearning

Looking for free, well-designed content to complement your course? Find lectures and

animated videos on the TEDEd site that include lessons built around video content.

Click the Think function to bring up multiple choice and open-ended questions. The Dig

Deeper link offers additional resources to explore. Modify existing interactions and add

questions to create a custom microlearning module for your students.

Turn a podcast episode into an Edpuzzle

Edpuzzle users: Consider adding questions to a podcast! Select a podcast from a site

like Radio Lab, where you’ll find a download button for episodes. Some podcasts like

Lecture Breakers and Faculty Focus offer downloads of transcripts only. In these cases,

click onto an episode and capture the URL. Next, convert to MP4 (video) using an

online media-format converter like Zamzar. Upload an MP3 (audio) file or insert a URL

for conversion. Then on to Edpuzzle, where you can upload an MP4 and add questions

along the timeline. For details, watch this YouTube video Interactive Podcasts with

EdPuzzle.
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Google Apps and Updates

Add Checklists to your Google Docs

Have you noticed Google has added checklists to Docs? You’ll find the Checklist tool on

the Google Docs ribbon, next to the familiar bulleted list. Add a checklist to any

document to create an interactive to-do list for yourself or a group of collaborators. Once

checked, an item will change to strike-through text, alerting team members that the task

is completed. Use the feature to stay organized and complete multi-step projects. Click

the link for details on how to Add a numbered list, bulleted list, or checklist.

Catch typos before they get published

Grammar and Spell Checker—LanguageTool (LT) is a Chrome extension that catches

typos and grammar fluffs “everywhere on the web” including Gmail, Google Docs,

Google Sites and popular social media sites. LT supports more than 25 languages. No

account registration needed. For an overview of the tool, go to the Chrome Web Store.

Go widescreen with Google Slides

Ever notice black bars next to your slides when presenting? This indicates the aspect

ratios of content and screen don’t match. The default sizing for Google Slides has

changed from "Standard 4:3" to "Widescreen 16:9". Slides are now shorter and wider

since most displays and monitors are widescreen. You can update existing slide decks

by going to File > Page setup > Widescreen. Go through the Slides to adjust images to

the new sizing as needed. Once done, your slides will completely fill widescreen

displays.

Google Drive has OCR

Have you ever taken a screenshot and wanted a quick way to extract text, especially

links? OCR, or Optical Character Recognition, is a technology that can recognize text in

an image and recreate it in a machine-readable and editable digital format. In Google
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Drive, right-click a screenshot (PNG file) containing text, and open with Google Docs.

This triggers a quick conversion as a new Doc is added to your files. The Doc will

contain the original image with the text beneath it. This format allows you to

cut-and-paste shared links into a browser with ease. Or use a text-to-speech application

to listen to the text.

Google has gathered fresh learning content

Interested in adding audio content to your course or commute? Explore the Google

Podcasts app, where news, business, technology and education podcasts abound. Find

Podcasts in the Google apps menu when signed into your UH Google Account. Don’t

see it? Click Google@UH Consumer Apps for access to extra apps including Google

Earth and Google Translate.

Engage visual and hands-on learners with Google Arts & Culture. Resources include

high-definition artwork, educational videos, and this playful approach to machine

learning: Blob Opera. Teaching with Google Arts & Culture offers instructional ideas and

downloadable lesson plans that span arts, history, and science including this zoomed-in

look Inside a Cell.

Google security check

Many Google Suite users like to try add-ons and third-party apps to bring new

functionality to digital files. Some go unused, but continue to have considerable access

to online accounts including files stored in Gmail and Drive. To conduct a security

checkup, go to the Security section of your Google Account. Review the list of

“third-party apps with account access.” Here, you can select apps or services to

remove.

Google Smart Chips simplify document sharing

Google Smart Chips can put coworkers’ names and contact information at your

fingertips as you compose Google Docs. Type “@” to bring up your UH Gmail contacts.
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Type or click on a name to insert as a Smart Chip, which appears as a gray bubble.

Hover over the name, and a contact card appears. You’ll be given the option to share

your Google Doc with this person.

Smart chips can also be used to link any of your UH Google Drive files including Docs,

Slides, Sheets, Jamboards and PDFs. Type the “@” symbol into a Google Doc, and

start typing the name of a file. Select from listed suggestions. Remember to open the

share setting for each inserted Drive document to match the recipients of your Google

Doc. Share this feature with students! See the Google Smart Chips infographic found on

the Handy HelpWall for Students.

For more details, see Insert smart chips for files and meetings, create checklists in

Google Docs.

Have you Grackled a Google Doc?

Grackle Docs is a Google Docs, Sheets and Slides add-on that checks for accessibility

issues. A free tool for UH users, Grackle lists problems and suggests corrections.

Remediation is simplified by next-step links to add alt-text, revise color contrast, etc.

Learn about Grackle Docs and Google Add-ons: How to use Grackle Docs, Google

Docs: Installing Add-ons (GCFLearnFree.org).

Jamboard is an online whiteboard & more

Find the Jamboard app in the Google Apps menu and discover a collaborative

whiteboard with handy presentation tools including virtual markers, erasers and a laser

pointer. Use as an alternative to Google Slides by adding text and images. Each Jam

can support up to 20 frames. Jamboards work well in Zoom breakout rooms, where

students can do group projects on instructor-shared Jams. For more details, watch How

to Do Jamboard Activities in Zoom (video 7:05).
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New Google Workspace feature for taking meeting notes

Meeting organizers will now find a quick link to start and share meeting notes for events

added to their Google Calendar. Click the Calendar event to find the link to take notes

using a simple Google doc template. The feature is available to a meeting host or

guests with permissions to modify the event. For meetings via Zoom or Google Meet,

the Notes doc will be populated with smart chips for listed attendees. Smart chips

provide contact information for document sharing and other communications. For more,

see Create meeting notes in Google Calendar.

Quick, easy concept maps with a Google Slides template

Visual thinking activities can help students improve their recall of complex systems and

ideas. To capture key points and connections from a lecture, students can create a

concept map using a Google Slides template. This government concept map shared by

educator John Sowash can be easily altered to reflect your content. Click Use Template

to upload a copy to your Google Drive. To change the template’s background image:

Right click > Change background > Choose image. While Google Slides doesn’t offer

an audio recording option, users can add audio instructions by inserting an mp3 audio

clip from Google Drive. Before sharing the template, change the end of the URL.

Remove the word ‘edit’ and everything after it, and replace it with the word ‘copy.’ This

will prompt each student to make an individual copy.

Resize photos for Slides

Sometimes great photos are too large to insert into a slides presentation. If a photo is

bigger than Google Slides’ 25 megapixel max, resize it. On a Mac, open the

downloaded photo. From the top menu bar, select Tools > Adjust size. A photo

formatted to 1200 x 629 pixels will drop into a widescreen slide and fill with a few

adjustments. On a Windows computer, use the free Microsoft Photos app, a photo and

video viewer with editing capabilities. How to resize an image on a Windows 10

computer.
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Save web articles as PDFs

The new Adobe Acrobat extension for Google Chrome easily converts web pages into

PDF files. Create a new PDF or add to an existing PDF document. Once a web article is

converted, click onto the page thumbnails to view, edit or delete individual pages. To

find the extension, open the Chrome browser, click on the three dots (customize and

control Google Chrome) in the upper right corner. Select More Tools > Extensions. Click

Extensions > Open Chrome Web Store.

Hybrid and Online

Hybrid classroom video cameras capture teaching in motion

Most UHWO hybrid classrooms are now equipped with HuddleCam2 SimpliTrack2

auto-tracking cameras. Positioned at the back of the room, the camera tracks faculty

from lectern to Vibe board to create a seamless experience for remote students. Find

out more with UHWO Getting Started with New Classrooms. Smaller classrooms and

conference rooms are equipped with a Meeting Owl, a 360-degree smart-conferencing

camera with built-in mic and speaker. See Best Practices for Using the Meeting Owl in

the Owl Labs For Education Guide.

Is your online course ready?

The UH Online Quality Course Design Review is an opportunity for instructors to submit

their Laulima course for feedback and review. As part of a cohort, participants benefit

from peer support and receive individual advice from experienced instructional

designers. Completion of the process results in a digital badge signifying the course

design meets standards based on Quality Matters rubrics. Questions may be directed to

uhoic@hawaii.edu.
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Kahoot for formative assessment

Kahoot, a game-based learning platform approved by UH ITS, is ideal for low-stakes

assessment. To build content fast, you can combine several Kahoots, then select

questions for reuse as a quick assessment. Or check out the community-created

question bank. While most of us are familiar with Kahoots as live, in-class challenges,

they can be accessed remotely for asynchronous learning. Provide a link to students,

and they can start a single-player game on demand. Click this link to find out more: How

to use Kahoot! for formative assessment and insights-driven instruction

Krisp Mic app reduces background noise

Do you struggle to be heard over background noise during Zoom meetings using your

device’s built-in mic? Try the Krisp app to focus your microphone on your voice, while

filtering out other sounds including echo. Krisp uses artificial intelligence (AI) to make

meetings and audio recordings sound crisp and clear. The free version allows for 120

minutes of usage per month.

Newly equipped hybrid classrooms offer meeting technologies to integrate

and engage remote students

Have you tried a Vibe board yet? Vibe interactive smart boards can function as

whiteboards or Android tablets and support screencasting from a variety of devices.

Find out more with UHWO Getting Started with New Classrooms and FAQs for

Teachers and School Administrators.

Slides presentation via Zoom

When limited to one device, how do you present slides without having the slide notes

visible to your remote audience? Start a Zoom meeting. Click Share Screen > Advanced

> Portion of screen. Size the rectangular outline to your title slide while remaining in

PowerPoint’s normal view or Google Slides’ default view. This will allow you to see your

slide notes throughout the presentation, while viewers will see slides only.
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Snap Camera filters for Zoom

Need to grab attention or convey a humorous message on camera? Download Snap

Camera to your computer and use a fun or fabulous filter for your next Zoom

presentation or quick video. Snap Camera creates a virtual webcam on your device.

When open, it augments the input of a standard webcam with the selected lens. Once

installed, click the camera lens icon to open Snap Camera. Try filters and click the star

button to assemble your favorites. In Zoom, select Snap Camera within the Start Video

settings.

Taking attendance is easy with Zoom reports

For those who track online class attendance, Zoom offers usage reports, available

within 15 minutes of the conclusion of a meeting. The reports identify who joined the

session and how long they were in attendance.

To find the reports, click the settings gear in the Zoom client and the link to View More
Settings. Find reports in the left navigation column. Select a meeting by date or topic

and click the participants link. In the popup window, choose Show Unique Users. This

provides a list of names, email addresses, and attendance times. Users have the option

to export the report to an Excel spreadsheet.

Zoom + Screencast-O-Matic

Zoom can now be integrated with upgraded Screencast-O-Matic accounts (Deluxe or

Premiere). This integration allows users to polish Zoom recordings by cutting out

unnecessary segments and adding commentary, where needed. To install the

Screencast-O-Matic Video Editor app, sign into the Zoom App Marketplace with your

UH account. Click the blue request pre-approve button. The UH account admin is

automatically notified. This 3rd party app is UH-approved and requests to connect the

services will be expedited. Click the linked article for more.

Easily Edit Zoom Recordings With Screencast-O-Matic
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Zoom Immersive View

Zoom has recently unveiled Immersive View, which allows hosts to place video

participants into a single virtual background. Available scenes include a classroom,

meeting rooms, and an auditorium large enough to hold 24 students. Participants are

immersed into the selected background, which alleviates concerns about masking home

environments. As a result, students can turn on their webcams and connect with

classmates in a shared virtual space. The feature is enabled by default for accounts

using Zoom 5.6.3 or higher. For details, click Introducing Immersive View, A Fun New

Way to Meet.

Laulima

Consider Laulima Lessons for your course

Laulima Lessons is a feature-packed tool for organizing course content. The digital

checklists can help students work through weekly requirements without missing items.

The accordion drop-downs organize content by topic and reduce scrolling. And

easy-to-access embedded videos add visual interest. Last month, we presented

Laulima Lessons as an edtech together topic, and compiled a list of related resources.

Find the Laulima Lessons infographic on our Handy HelpWall for faculty.

New! Laulima Rubrics

Considering adding Laulima’s new Rubrics tool to your course? Watch this short video,

Rubrics, which explains how to fill out the rubric template and connect it to

Assignments, Forums and the new Gradebook. Once in place, Rubrics make grading

fast and efficient, while also allowing for comments and points adjustments. Need help?

Request for STS / SIDA Class Support
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Share Loom videos in Laulima

There are several options for integrating a Loom video into your Laulima course; the

first being the simplest: share the link with students. Simply copy the video link and add

it to your course Lessons page using 'Add Content Links.' When students click the link,

they go to the Loom site where they have the option to watch the video as normal or up

to 2x the recording speed. You can also download the MP4 from Loom and upload to

Laulima Resources to embed into Lessons. The third option is to get the embed code

from Loom. See Embed Loom Videos into Laulima Lessons infographic.

Microsoft 365

Camtasia add-In simplifies PowerPoint recordings

In PowerPoint, click File to find recent presentations. You should see the Camtasia

Getting Started Guide. This short 4-slide tutorial will help you make your first integrated

recording. Start at the Add-ins tab, which reveals the Camtasia recording toolbar. The

recording icons click through to your Camtasia screen and audio options. Once you’ve

recorded, you can choose to edit your PowerPoint presentation video with Camtasia.

See PowerPoint Add-In Toolbar for a quick look at this time-saving software integration.

Turn on Microsoft AutoSave, and never lose work again

When using Word, PowerPoint or Excel, activate Microsoft Autosave, a helpful feature

of Microsoft 365. Find the AutoSave toggle button at the top left of an open document.

Click to the on position. You’ll be prompted to select OneDrive - University of Hawaii.

With an active Microsoft 365 account, the document will be uploaded, and all changes

automatically saved. This functionality mirrors Google Drive, and gives Microsoft users

the same peace of mind. To check if you qualify, please visit:

https://westoahu.hawaii.edu/it/pueoid.

14

https://www.slideshare.net/CharHopela/embed-loom-videos-infographic
https://www.techsmith.com/tutorial-camtasia-ppt-addin-toolbar.html
https://westoahu.hawaii.edu/it/pueoid/


Windows 10

Record your Windows screen using Camtasia or Snagit

Camtasia and Snagit are multipurpose recording tools available on your UH-issued

device. Snagit is screen-capture software commonly used for taking screenshots. An

easy user interface makes Snagit ideal for recording quick videos complete with

webcam and audio. In the Snagit capture tool, select Video and toggle on Record

webcam to include yourself in thumbnail view. This is a fast and effective way to capture

every mouse click along with descriptive narrative.

For longer videos that require more editing, record with Camtasia. By using the

multitrack video editor, you can add transitions between segments, smooth out audio

levels, remove background noise, and add annotations for a lasting and polished result.

Not sure which software to choose? See How to Record Your Windows Computer

Screen (With Sound)

Contact uhwohelp@hawaii.edu with requests to update or add the TechSmith software

duo to your device.

Windows 10 has native screen-capture tool

Record your screen without third-party software using the Windows 10 Xbox Game Bar.

The easy-to-use screen-capture utility can take screenshots and add a text overlay. Or

create short MP4 format recordings (30 seconds) with a microphone option. Faculty and

students may find this a useful tool for capturing online information, creating memes,

and sharing content to Twitter. Click the linked article for details on how to access the

Game Bar: How to Use Windows 10’s Built-in Screen Capture Tool. For more, see

Microsoft Support.
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https://youtu.be/M0i-a95LybQ
https://youtu.be/M0i-a95LybQ
https://www.howtogeek.com/706124/how-to-use-windows-10s-built-in-screen-capture-tool/
https://support.xbox.com/en-US/help/friends-social-activity/share-socialize/record-game-clips-game-bar-windows-10

